aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 13c8aa5f..c2b25711 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1727,6 +1727,7 @@ fi
AC_CHECK_HEADER([event.h], ,[AC_MSG_ERROR([*** event.h missing - please install libevent ***])],
[#include <sys/types.h>])
+LIBS_BACKUP=$LIBS
LIBS="-levent $LIBS"
AC_MSG_CHECKING([if programs using libevent functions will link])
AC_LINK_IFELSE(
@@ -1742,6 +1743,7 @@ AC_LINK_IFELSE(
AC_MSG_RESULT([no])
]
)
+LIBS=$LIBS_BACKUP
#l2174 (customized, bu adding -lssl to LIBS)