aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/systemd/Makefile.am')
-rw-r--r--contrib/systemd/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/contrib/systemd/Makefile.am b/contrib/systemd/Makefile.am
index 800b1e1..6566b97 100644
--- a/contrib/systemd/Makefile.am
+++ b/contrib/systemd/Makefile.am
@@ -1,7 +1,8 @@
EXTRA_DIST = \
osmo-trx-lms.service \
osmo-trx-uhd.service \
- osmo-trx-usrp1.service
+ osmo-trx-usrp1.service \
+ osmo-trx-ipc.service
if HAVE_SYSTEMD
SYSTEMD_SERVICES =
@@ -18,5 +19,9 @@ if DEVICE_LMS
SYSTEMD_SERVICES += osmo-trx-lms.service
endif
+if DEVICE_IPC
+SYSTEMD_SERVICES += osmo-trx-ipc.service
+endif
+
systemdsystemunit_DATA = $(SYSTEMD_SERVICES)
endif # HAVE_SYSTEMD