aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/app/tools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'app/tools/CMakeLists.txt')
-rw-r--r--app/tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/app/tools/CMakeLists.txt b/app/tools/CMakeLists.txt
index bc6e6745..840e9f59 100644
--- a/app/tools/CMakeLists.txt
+++ b/app/tools/CMakeLists.txt
@@ -21,6 +21,7 @@ add_custom_target(libwg-go.so WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}/lib
ANDROID_TOOLCHAIN_ROOT=${ANDROID_TOOLCHAIN_ROOT}
ANDROID_LLVM_TRIPLE=${ANDROID_LLVM_TRIPLE}
ANDROID_SYSROOT=${ANDROID_SYSROOT}
+ ANDROID_PACKAGE_NAME=${ANDROID_PACKAGE_NAME}
CFLAGS=${CMAKE_C_FLAGS}\ -Wno-unused-command-line-argument
LDFLAGS=${CMAKE_SHARED_LINKER_FLAGS}\ -fuse-ld=gold
DESTDIR=${CMAKE_LIBRARY_OUTPUT_DIRECTORY}