aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/contrib/external-tests/rust/Cargo.toml
diff options
context:
space:
mode:
authorJason A. Donenfeld <Jason@zx2c4.com>2017-05-29 16:58:10 +0200
committerJason A. Donenfeld <Jason@zx2c4.com>2017-05-30 18:07:28 +0200
commitfcc9e7ab1d1964d628f9ea81ae10bad5ecc3f0ae (patch)
treee8dbc95b8ce2a1b1c667961f5fc55632e27e4304 /contrib/external-tests/rust/Cargo.toml
parentrust test: convert screech test to snow (diff)
downloadwireguard-monolithic-historical-fcc9e7ab1d1964d628f9ea81ae10bad5ecc3f0ae.tar.xz
wireguard-monolithic-historical-fcc9e7ab1d1964d628f9ea81ae10bad5ecc3f0ae.zip
rust test: add icmp ping
Diffstat (limited to '')
-rw-r--r--contrib/external-tests/rust/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/contrib/external-tests/rust/Cargo.toml b/contrib/external-tests/rust/Cargo.toml
index edbb5e3..88d94a7 100644
--- a/contrib/external-tests/rust/Cargo.toml
+++ b/contrib/external-tests/rust/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "wireguard-keepalive"
+name = "wireguard-ping"
version = "0.1.0"
authors = ["jason@zx2c4.com", "me@jake.su"]
publish = false
@@ -10,3 +10,7 @@ base64 = "^0.5"
rust-crypto = "*"
byteorder = "*"
time = "*"
+
+[dependencies.pnet]
+version = "*"
+features = [ ]