aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/contrib/external-tests/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/external-tests/rust/Cargo.toml')
-rw-r--r--contrib/external-tests/rust/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/contrib/external-tests/rust/Cargo.toml b/contrib/external-tests/rust/Cargo.toml
index edbb5e3..88d94a7 100644
--- a/contrib/external-tests/rust/Cargo.toml
+++ b/contrib/external-tests/rust/Cargo.toml
@@ -1,5 +1,5 @@
[package]
-name = "wireguard-keepalive"
+name = "wireguard-ping"
version = "0.1.0"
authors = ["jason@zx2c4.com", "me@jake.su"]
publish = false
@@ -10,3 +10,7 @@ base64 = "^0.5"
rust-crypto = "*"
byteorder = "*"
time = "*"
+
+[dependencies.pnet]
+version = "*"
+features = [ ]