summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-08-24 23:41:05 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-08-24 23:41:05 +0200
commit2272e5250f7be8d28f4a9b5f75798da05ac85769 (patch)
tree03fabb5f17c34cafdae3ff03513ae38e3f74f579 /Cargo.toml
parentAllow DoS mitigation to take any endpoint impl. (diff)
downloadwireguard-rs-2272e5250f7be8d28f4a9b5f75798da05ac85769.tar.xz
wireguard-rs-2272e5250f7be8d28f4a9b5f75798da05ac85769.zip
Move to hjul crate
Moved timer code into seperate crate (`hjul').
Diffstat (limited to '')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 590965c..cfd15db 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ futures = "0.1.28"
arraydeque = "^0.4"
treebitmap = "^0.4"
crossbeam-deque = "0.7"
-ferris = "0.2.0" # consider replacement
+hjul = "0.1.0"
[dependencies.x25519-dalek]
version = "^0.5"
@@ -32,4 +32,4 @@ version = "2.1"
features = ["nightly"]
[dev-dependencies]
-proptest = "0.9.4" \ No newline at end of file
+proptest = "0.9.4"