summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-22 21:35:06 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-22 21:35:06 +0200
commit794933d6ddda5f45c240b66998b636bdfc484098 (patch)
tree05fcb5f0e192e37f62571e9bbd3bda2e1376f848 /Cargo.toml
parentAdded zero_key to peer (diff)
downloadwireguard-rs-794933d6ddda5f45c240b66998b636bdfc484098.tar.xz
wireguard-rs-794933d6ddda5f45c240b66998b636bdfc484098.zip
Work on peer timers
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 379af42..5049bc6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,14 +16,13 @@ generic-array = "0.12.3"
zerocopy = "0.2.7"
byteorder = "1.3.1"
digest = "0.8.0"
-lazy_static = "^1.3"
tokio = "0.1.22"
futures = "0.1.28"
arraydeque = "0.4.5"
treebitmap = "^0.4"
crossbeam-deque = "0.7"
crossbeam-channel = "0.3.9"
-hjul = "0.1.2"
+hjul = "^0.2"
ring = "0.16.7"
chacha20poly1305 = "^0.1"
aead = "^0.1.1"