summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-12-16 15:26:15 +0100
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-12-16 15:26:15 +0100
commitfd3ba63e80e7f97ae89ab5938fe6594c2d1c0869 (patch)
treeeb4d998b2e2b19440466c17a22d5742cd9ebdfc7 /Cargo.toml
parentRemoved unused atexit (diff)
downloadwireguard-rs-fd3ba63e80e7f97ae89ab5938fe6594c2d1c0869.tar.xz
wireguard-rs-fd3ba63e80e7f97ae89ab5938fe6594c2d1c0869.zip
Revert to crossbeam
Diffstat (limited to '')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 86eed49..4ef943c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -26,6 +26,7 @@ clear_on_drop = "0.2.3"
env_logger = "0.6"
num_cpus = "^1.10"
daemonize = "0.4.1"
+crossbeam-channel = "0.4"
cpuprofiler = { version = "*", optional = true }
[target.'cfg(unix)'.dependencies]