aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJake McGinty <me@jake.su>2018-03-21 17:45:39 -0600
committerJake McGinty <me@jake.su>2018-03-21 17:47:12 -0600
commit03a9bc21b085e1626dd1aea0b57933b119265287 (patch)
treeefadbf274e6279dab254e191a9829b767961b419 /Cargo.toml
parentbin: bubble up errors from interface init failing (diff)
downloadwireguard-rs-03a9bc21b085e1626dd1aea0b57933b119265287.tar.xz
wireguard-rs-03a9bc21b085e1626dd1aea0b57933b119265287.zip
deps: cargo update
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 991d01f..7e93a9b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,7 +45,7 @@ notify = "4.0.0"
rand = "^0.4"
nix = { git = "https://github.com/mcginty/nix", branch = "so_mark"} # TODO waiting on https://github.com/nix-rust/nix/pull/873
mio = "^0.6"
-pnet_packet = "^0.20"
+pnet_packet = "^0.21"
snow = { git = "https://github.com/mcginty/snow", features = ["ring-accelerated"], branch = "wireguard" }
socket2 = { version = "^0.3", features = ["reuseport"] }
subtle = "^0.5"