aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJake McGinty <me@jake.su>2018-05-17 18:40:00 -0700
committerJake McGinty <me@jake.su>2018-05-17 19:44:58 -0700
commit39a0e8fc61c6af21b247e4ef97370a225bde1585 (patch)
tree49bcd3142c4afd09a844f1e0246a287b122b27e0 /Cargo.toml
parentdeps: upgrade to subtle 0.6 (diff)
downloadwireguard-rs-39a0e8fc61c6af21b247e4ef97370a225bde1585.tar.xz
wireguard-rs-39a0e8fc61c6af21b247e4ef97370a225bde1585.zip
global: don't directly rely on tokio 'meta' crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4104144..79b1785 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -49,12 +49,12 @@ pnet_packet = "^0.21"
snow = { git = "https://github.com/mcginty/snow", features = ["ring-accelerated"], branch = "wireguard" }
socket2 = "^0.3"
subtle = "^0.6"
-tokio = "^0.1.6"
tokio-io = "^0.1"
tokio-core = "^0.1"
tokio-uds = "^0.1"
tokio-utun = "^0.1.10"
tokio-signal = "^0.1"
+tokio-timer = "^0.2"
treebitmap = "^0.2"
x25519-dalek = "0.2"