aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJake McGinty <me@jake.su>2018-04-11 03:05:39 -0700
committerJake McGinty <me@jake.su>2018-04-11 03:05:39 -0700
commit94d936f42ef368fbc76ec84fffa576c6820e5291 (patch)
tree8b4bc7d909cfadbe254ea5c43431e8442913d9b2 /Cargo.toml
parenttests: add little sleep when setting up interfaces (diff)
downloadwireguard-rs-94d936f42ef368fbc76ec84fffa576c6820e5291.tar.xz
wireguard-rs-94d936f42ef368fbc76ec84fffa576c6820e5291.zip
udp: set IPV6_RECVPKTINFO sockopt (darwin)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c13451f..218c917 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -38,6 +38,7 @@ derive_deref = "^1.0"
failure = "^0.1"
futures = "^0.1"
lazy_static = "^1"
+libc = "^0.2"
log = "^0.4"
hex = "^0.3"
notify = "4.0.0"