aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJake McGinty <me@jake.su>2018-03-08 20:20:37 +0000
committerJake McGinty <me@jake.su>2018-03-08 21:05:51 +0000
commitac2e9275b6c3d6ddd16e616d24f86a055a9ad461 (patch)
tree08a5e899d4453f595c27d0cfd9731bba84640cc7 /Cargo.toml
parentpeer: send only one of persistent or passive keepalive, not both (diff)
downloadwireguard-rs-ac2e9275b6c3d6ddd16e616d24f86a055a9ad461.tar.xz
wireguard-rs-ac2e9275b6c3d6ddd16e616d24f86a055a9ad461.zip
messages: strongly typed messages
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f61f898..537314e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,6 +34,7 @@ blake2-rfc = "0.2"
byteorder = "^1.2"
bytes = "0.4"
chacha20-poly1305-aead = "^0.1"
+derive_deref = "^1.0"
failure = "^0.1"
futures = "^0.1"
lazy_static = "^1"