aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-15 21:10:23 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-15 21:10:23 +0200
commit32c030367cb017f0318cb97ccf27f8788acadf72 (patch)
tree6641288107f77ee34bea82301927e9af85df8c17 /Cargo.toml
parentSent staged packets when key-pair confirmed (diff)
downloadwireguard-rs-32c030367cb017f0318cb97ccf27f8788acadf72.tar.xz
wireguard-rs-32c030367cb017f0318cb97ccf27f8788acadf72.zip
WIP: Handshake queue and workers
Diffstat (limited to '')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index caa6d20..379af42 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,7 @@ futures = "0.1.28"
arraydeque = "0.4.5"
treebitmap = "^0.4"
crossbeam-deque = "0.7"
+crossbeam-channel = "0.3.9"
hjul = "0.1.2"
ring = "0.16.7"
chacha20poly1305 = "^0.1"