aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-04 19:08:13 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-04 19:08:13 +0200
commit6d11da441bde4fa75eef755bef4c97f0d1f6a29b (patch)
tree41575f0851461e0080258af4a11615de5a9d99c3 /Cargo.toml
parentWake workers when submitting work (diff)
downloadwireguard-rs-6d11da441bde4fa75eef755bef4c97f0d1f6a29b.tar.xz
wireguard-rs-6d11da441bde4fa75eef755bef4c97f0d1f6a29b.zip
Simply passing of JobBuffer ownership
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 620c97f..f0fe908 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,6 +27,7 @@ chacha20poly1305 = "^0.1"
aead = "^0.1.1"
clear_on_drop = "0.2.3"
parking_lot = "^0.9"
+futures-channel = "^0.2"
[dependencies.x25519-dalek]
version = "^0.5"