aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2020-07-06 14:49:57 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2020-07-06 14:49:57 +0200
commita7dea4f2b4ef4169b3c11360b0cdff83ae2034f7 (patch)
tree7f4424bc93c0c176192639c7e9523dd7838fde0f /Cargo.toml
parentReplace RwLock<HashMap> with DashMap in handshake (diff)
downloadwireguard-rs-a7dea4f2b4ef4169b3c11360b0cdff83ae2034f7.tar.xz
wireguard-rs-a7dea4f2b4ef4169b3c11360b0cdff83ae2034f7.zip
Added MIT license
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8da2f84..598d537 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,6 +3,7 @@ name = "wireguard-rs"
version = "0.1.4"
authors = ["Mathias Hall-Andersen <mathias@hall-andersen.dk>"]
edition = "2018"
+license = "MIT"
[dependencies]
hex = "0.4"
@@ -26,6 +27,7 @@ env_logger = "0.7"
num_cpus = "^1.10"
crossbeam-channel = "0.4"
dashmap = "3.11"
+parking_lot = "0.10.2"
cpuprofiler = { version = "*", optional = true }
[dependencies.treebitmap]