aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-04 21:42:10 +0200
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2019-09-04 21:42:10 +0200
commitaf9c76452f115c9a5a1e41e87d43e481e8bf4f0f (patch)
tree8716ba2638f448ab7d28acd216c2991efed99b63 /Cargo.toml
parentExpanded outbound test (diff)
downloadwireguard-rs-af9c76452f115c9a5a1e41e87d43e481e8bf4f0f.tar.xz
wireguard-rs-af9c76452f115c9a5a1e41e87d43e481e8bf4f0f.zip
More extensive outbound test
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f0fe908..e84695c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ hex = "0.3"
spin = "0.5.0"
rand = "0.6.5"
blake2 = "0.8"
+log = { version = "0.4", features = ["max_level_debug", "release_max_level_info"] }
hmac = "0.7.1"
generic-array = "0.12.3"
zerocopy = "0.2.7"
@@ -28,6 +29,7 @@ aead = "^0.1.1"
clear_on_drop = "0.2.3"
parking_lot = "^0.9"
futures-channel = "^0.2"
+env_logger = "0.6"
[dependencies.x25519-dalek]
version = "^0.5"