summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 05b44b0..620c97f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ digest = "0.8.0"
lazy_static = "^1.3"
tokio = "0.1.22"
futures = "0.1.28"
-arraydeque = "^0.4"
+arraydeque = "0.4.5"
treebitmap = "^0.4"
crossbeam-deque = "0.7"
hjul = "0.1.2"
@@ -26,6 +26,7 @@ ring = "0.16.7"
chacha20poly1305 = "^0.1"
aead = "^0.1.1"
clear_on_drop = "0.2.3"
+parking_lot = "^0.9"
[dependencies.x25519-dalek]
version = "^0.5"