aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e5616e..e41c495 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,6 +17,13 @@ path = "src/main.rs"
[profile.release]
debug = true
+[dev-dependencies]
+criterion = "0.2.0"
+
+[[bench]]
+name = "criterion"
+harness = false
+
[dependencies]
base64 = "^0.5"
blake2-rfc = "0.2"