aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b4059f7..4104144 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,15 +41,15 @@ lazy_static = "^1"
libc = { git = "https://github.com/rust-lang/libc" }
log = "^0.4"
hex = "^0.3"
-notify = "4.0.0"
+notify = "^4.0"
rand = "0.5.0-pre.2"
nix = { git = "https://github.com/mcginty/nix", branch = "ipv6-pktinfo"}
mio = "^0.6"
pnet_packet = "^0.21"
snow = { git = "https://github.com/mcginty/snow", features = ["ring-accelerated"], branch = "wireguard" }
socket2 = "^0.3"
-subtle = "^0.5"
-tokio = "^0.1.5"
+subtle = "^0.6"
+tokio = "^0.1.6"
tokio-io = "^0.1"
tokio-core = "^0.1"
tokio-uds = "^0.1"