aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5122f67..4c9e75c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,7 +39,6 @@ crossbeam-channel = "^0.1"
derive_deref = "^1.0"
failure = "^0.1"
futures = "^0.1"
-futures-cpupool = "^0.1"
lazy_static = "^1"
libc = { git = "https://github.com/rust-lang/libc" }
log = "^0.4"
@@ -58,6 +57,7 @@ tokio-core = "^0.1"
tokio-uds = "^0.1"
tokio-utun = "^0.1.10"
tokio-signal = "^0.1"
+tokio-threadpool = "^0.1"
tokio-timer = "^0.2"
treebitmap = "^0.2"
x25519-dalek = "0.2"