aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Transceiver52M/Makefile.am')
-rw-r--r--tests/Transceiver52M/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Transceiver52M/Makefile.am b/tests/Transceiver52M/Makefile.am
index edb812f..9fae41f 100644
--- a/tests/Transceiver52M/Makefile.am
+++ b/tests/Transceiver52M/Makefile.am
@@ -4,7 +4,7 @@ AM_CFLAGS = -Wall -I$(top_srcdir)/Transceiver52M -I$(top_srcdir)/Transceiver52M/
EXTRA_DIST = convolve_test.ok convolve_test_golden.h
-noinst_PROGRAMS = \
+check_PROGRAMS = \
convolve_test
convolve_test_SOURCES = convolve_test.c
@@ -18,7 +18,7 @@ convolve_test_CFLAGS += $(SIMD_FLAGS)
endif
if DEVICE_LMS
-noinst_PROGRAMS += LMSDeviceTest
+check_PROGRAMS += LMSDeviceTest
LMSDeviceTest_SOURCES = LMSDeviceTest.cpp
LMSDeviceTest_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LMS_LIBS)
LMSDeviceTest_LDADD = \