aboutsummaryrefslogtreecommitdiffstats
path: root/.travis.yml
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2016-02-24 18:02:19 -0800
committerZac Medico <zmedico@gentoo.org>2016-02-24 18:03:34 -0800
commitadc82f41986e9bbe739c94fbd3d272c4a707877e (patch)
tree8466766593ea91fa087b5ac1b63138aac7c7f331 /.travis.yml
parent.travis.yml: copy metadata.dtd for repoman tests (diff)
downloadgentoo-portage-adc82f41986e9bbe739c94fbd3d272c4a707877e.tar.xz
gentoo-portage-adc82f41986e9bbe739c94fbd3d272c4a707877e.zip
.travis.yml: fix metadata.dtd path (add cnf directory)
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 5b681700846..b662d94123d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -9,6 +9,7 @@ script:
- ./setup.py test
- ./setup.py install --root=/tmp/install-root
# prevent repoman tests from trying to fetch metadata.dtd
- - cp cnf/metadata.dtd /tmp/install-root/usr/lib/portage/
+ - mkdir -p /tmp/install-root/usr/lib/portage/cnf
+ - cp cnf/metadata.dtd /tmp/install-root/usr/lib/portage/cnf/
- sudo rsync -a /tmp/install-root/. /
- python -b -Wd -m portage.tests.runTests