aboutsummaryrefslogtreecommitdiffstats
path: root/repoman
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2017-12-05 18:22:33 +0000
committerZac Medico <zmedico@gentoo.org>2018-03-29 20:51:22 -0700
commit8ef665c37ec1b76a2884903f9c29e5a2fffc3b97 (patch)
treef7c0f8ed26571fe24671e581d1f2d3ccaa01072d /repoman
parentrepoman linechecks/config.py: Move the errors loading to a new /usr/share/repoman/linechecks directory (diff)
downloadgentoo-portage-8ef665c37ec1b76a2884903f9c29e5a2fffc3b97.tar.xz
gentoo-portage-8ef665c37ec1b76a2884903f9c29e5a2fffc3b97.zip
repoman setup.py: Add the new cnf/qa_data cnf/linechecks items
Closes: https://github.com/gentoo/portage/pull/202
Diffstat (limited to 'repoman')
-rwxr-xr-xrepoman/setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/repoman/setup.py b/repoman/setup.py
index aaf10cdb5d8..9ac58ef3570 100755
--- a/repoman/setup.py
+++ b/repoman/setup.py
@@ -479,6 +479,8 @@ setup(
data_files = list(get_manpages()) + [
['$docdir', ['NEWS', 'RELEASE-NOTES']],
+ ['share/repoman/qa_data', ['cnf/qa_data/qa_data.yaml']],
+ ['share/repoman/linechecks', ['cnf/linechecks/linechecks.yaml']],
],
cmdclass = {