aboutsummaryrefslogtreecommitdiffstats
path: root/src/codec/Makefile.am
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2023-05-18 10:54:26 +0200
committerPau Espin Pedrol <pespin@sysmocom.de>2023-05-18 10:54:26 +0200
commitd9d61b01887c2c366df1b09226e7ecff65cc0adb (patch)
tree5c7e29d15e091a4c90f09ba4a75009c96ef99e44 /src/codec/Makefile.am
parentcodec: replace GSM-FR ECU with new implementation (diff)
downloadlibosmocore-d9d61b01887c2c366df1b09226e7ecff65cc0adb.tar.xz
libosmocore-d9d61b01887c2c366df1b09226e7ecff65cc0adb.zip
cosmetic: codec/Makefile.am: list sources one file per line
Change-Id: I299fdb887f640151bf57d6423b0e08ffa8cd02f8
Diffstat (limited to 'src/codec/Makefile.am')
-rw-r--r--src/codec/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/codec/Makefile.am b/src/codec/Makefile.am
index f7877fe2..d3718c3b 100644
--- a/src/codec/Makefile.am
+++ b/src/codec/Makefile.am
@@ -13,7 +13,14 @@ endif
lib_LTLIBRARIES = libosmocodec.la
-libosmocodec_la_SOURCES = gsm610.c gsm620.c gsm660.c gsm690.c ecu.c ecu_fr.c \
- ecu_fr_old.c
+libosmocodec_la_SOURCES = \
+ gsm610.c \
+ gsm620.c \
+ gsm660.c \
+ gsm690.c \
+ ecu.c \
+ ecu_fr.c \
+ ecu_fr_old.c \
+ $(NULL)
libosmocodec_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined
libosmocodec_la_LIBADD = $(top_builddir)/src/core/libosmocore.la