aboutsummaryrefslogtreecommitdiffstats
path: root/src/gb/Makefile.am
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2023-01-18 18:54:00 +0100
committerPau Espin Pedrol <pespin@sysmocom.de>2023-01-18 19:04:36 +0100
commit88955fb5506280a82860b026f8d7db9ad57bb504 (patch)
tree7224ed78844d412e84eba20a3b0d4391ac9f09aa /src/gb/Makefile.am
parentMakefile.am: Remove unexsiting all_includes variable (diff)
downloadlibosmocore-88955fb5506280a82860b026f8d7db9ad57bb504.tar.xz
libosmocore-88955fb5506280a82860b026f8d7db9ad57bb504.zip
Fix all references to config.h
config.h is created in $(top_buildir)/config.h. Let's make sure all CPPFLAGS add correct -Ipath includes, and that all code includes the correct file. Change-Id: Ie9ea38bb009bc715b01cde4d66d181f7bec2e7bd
Diffstat (limited to 'src/gb/Makefile.am')
-rw-r--r--src/gb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gb/Makefile.am b/src/gb/Makefile.am
index 32a03c83..1a269395 100644
--- a/src/gb/Makefile.am
+++ b/src/gb/Makefile.am
@@ -3,7 +3,7 @@
# before making any modifications: https://www.gnu.org/software/libtool/manual/html_node/Versioning.html
LIBVERSION=14:0:0
-AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include -I$(top_builddir)
AM_CFLAGS = -Wall -fno-strict-aliasing \
$(TALLOC_CFLAGS) \
$(LIBMNL_CFLAGS) \