summaryrefslogtreecommitdiffstats
path: root/x11-themes/gnome-breeze
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/gnome-breeze')
-rw-r--r--x11-themes/gnome-breeze/gnome-breeze-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/gnome-breeze/gnome-breeze-9999.ebuild b/x11-themes/gnome-breeze/gnome-breeze-9999.ebuild
new file mode 100644
index 0000000..357522d
--- /dev/null
+++ b/x11-themes/gnome-breeze/gnome-breeze-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit git-r3
+
+DESCRIPTION="Unofficial GTK 2/3 Breeze Theme"
+HOMEPAGE="https://github.com/dirruk1/gnome-breeze"
+EGIT_REPO_URI="https://github.com/dirruk1/${PN}"
+
+LICENSE="LGPL-2.1"
+KEYWORDS=""
+SLOT="0"
+IUSE=""
+
+src_install() {
+ local THEMESDIR="/usr/share/themes/"
+
+ for style in Breeze-dark-gtk Breeze-gtk; do
+ dodir ${THEMESDIR}/${style}
+ insinto ${THEMESDIR}/${style}
+ doins -r ${style}/gtk-{2.0,3.18} #3.20 is ongoing work
+ done
+
+ dodoc README.md
+}