aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJake McGinty <me@jake.su>2018-04-30 01:08:37 -0700
committerJake McGinty <me@jake.su>2018-04-30 01:08:37 -0700
commit14952477345591163da987bd922ff2c4d4a3a601 (patch)
treebdf07ff541c0ff09e21aeaae9aecbf604a9419d6 /Cargo.toml
parentconsts: fix typo in MAX_PEERS_PER_DEVICE (diff)
downloadwireguard-rs-jm/netlink-listener.tar.xz
wireguard-rs-jm/netlink-listener.zip
initial commit on netlink listener. not working.jm/netlink-listener
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2946d1c..42ec23a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -64,3 +64,6 @@ colored = { version = "^1.6", optional = true }
structopt = { version = "^0.1", optional = true }
structopt-derive = { version = "^0.1", optional = true }
fern = { version = "^0.5", features = ["colored"], optional = true }
+
+[target.'cfg(any(target_os = "android", target_os = "linux"))'.dependencies]
+pnetlink = { git = "https://github.com/polachok/pnetlink" }