aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2020-02-21 00:31:00 +0100
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2020-02-21 00:31:00 +0100
commit8de2305cc73920d838e11634dc9ec619c2608a78 (patch)
tree908d2f34bfd0a7a329f4f7223ad40ba809c66a13 /Cargo.toml
parentMore comprehensive unit tests for router (diff)
downloadwireguard-rs-8de2305cc73920d838e11634dc9ec619c2608a78.tar.xz
wireguard-rs-8de2305cc73920d838e11634dc9ec619c2608a78.zip
Fixed unit tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e17b019..b884216 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ rand_core = "^0.5"
chacha20poly1305 = "^0.3"
aead = "^0.2"
clear_on_drop = "0.2.3"
-env_logger = "0.6"
+env_logger = "0.7"
num_cpus = "^1.10"
daemonize = "0.4.1"
crossbeam-channel = "0.4"
@@ -43,9 +43,7 @@ features = ["nightly"]
profiler = ["cpuprofiler"]
start_up = []
-
[dev-dependencies]
pnet = "0.25.0"
proptest = "0.9.4"
-rand_chacha = "0.2.1"
-
+rand_chacha = "0.2.1" \ No newline at end of file