aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMathias Hall-Andersen <mathias@hall-andersen.dk>2020-03-16 12:41:59 +0100
committerMathias Hall-Andersen <mathias@hall-andersen.dk>2020-03-16 12:41:59 +0100
commitf2ee976d065543a42a498370fd094967f3646cf9 (patch)
treeac545db1272e47d30b1da3623fc9ec23198a44b7 /Cargo.toml
parentAdditional in-order queue test for router (diff)
downloadwireguard-rs-f2ee976d065543a42a498370fd094967f3646cf9.tar.xz
wireguard-rs-f2ee976d065543a42a498370fd094967f3646cf9.zip
Upgraded treebitmap dependencytests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b884216..e89676a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,7 @@ zerocopy = "0.2.7"
byteorder = "1.3.1"
digest = "0.8.0"
arraydeque = "0.4.5"
-treebitmap = "^0.4"
+treebitmap = { git = "https://github.com/JakubOnderka/treebitmap" }
hjul = "0.2.1"
ring = "0.16.7"
rand = "^0.7"
@@ -46,4 +46,4 @@ start_up = []
[dev-dependencies]
pnet = "0.25.0"
proptest = "0.9.4"
-rand_chacha = "0.2.1" \ No newline at end of file
+rand_chacha = "0.2.1"