aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRon Economos <w6rz@comcast.net>2021-01-14 05:47:24 -0800
committerMartin Braun <martin@gnuradio.org>2021-01-14 07:22:04 -0800
commit7bd7a81370d1ef1fb15240fa0a6d52fda0ee6dc1 (patch)
tree2cde841964114c196818e72f88075ab5f918e313 /CMakeLists.txt
parentdigital: Modified OFDM example to utilize the Packet Header Generator (diff)
downloadgnuradio-7bd7a81370d1ef1fb15240fa0a6d52fda0ee6dc1.tar.xz
gnuradio-7bd7a81370d1ef1fb15240fa0a6d52fda0ee6dc1.zip
cmake: Fixup BUILD_DATE commit.
Signed-off-by: Ron Economos <w6rz@comcast.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a5e510b9..71aa05c9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -532,16 +532,6 @@ CONFIGURE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/gnuradio-runtime/include/gnuradio/config.h
)
-########################################################################
-# Handle the generated constants
-########################################################################
-
-# Use TIMESTAMP to be compatible with reproducible builds
-# and put in in the cache so configure_file sees it
-string(TIMESTAMP BUILD_DATE "%a, %d %b %Y %H:%M:%S" UTC)
-message(STATUS "Loading build date ${BUILD_DATE} into constants...")
-message(STATUS "Loading version ${VERSION} into constants...")
-
# Install config.h in include/gnuradio
install(
FILES