aboutsummaryrefslogtreecommitdiffstats
path: root/src/gb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gb/Makefile.am')
-rw-r--r--src/gb/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/gb/Makefile.am b/src/gb/Makefile.am
index 41b6c6db..b1407275 100644
--- a/src/gb/Makefile.am
+++ b/src/gb/Makefile.am
@@ -4,7 +4,10 @@
LIBVERSION=11:0:0
AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include
-AM_CFLAGS = -Wall ${GCC_FVISIBILITY_HIDDEN} -fno-strict-aliasing $(TALLOC_CFLAGS)
+AM_CFLAGS = -Wall ${GCC_FVISIBILITY_HIDDEN} -fno-strict-aliasing \
+ $(TALLOC_CFLAGS) \
+ $(LIBMNL_CFLAGS) \
+ $(NULL)
# FIXME: this should eventually go into a milenage/Makefile.am
noinst_HEADERS = common_vty.h gb_internal.h gprs_bssgp_internal.h gprs_ns2_internal.h